Navegadores compatibles

background image

Navegadores compatibles

Para utilizar la Caja de herramientas de HP, debe tener uno de los siguientes navegadores:

Microsoft Internet Explorer 5 o superior

Netscape Navigator 6 o superior

Todas las páginas se pueden imprimir desde el navegador.