Navigateurs pris en charge

background image

Navigateurs pris en charge

Pour utiliser la boîte à outils HP, il vous faut l’un des navigateurs suivants :

Microsoft Internet Explorer versions 5 et ultérieures

Netscape Navigator versions 6 et ultérieures

Toutes les pages du navigateur sont imprimables.