Obsługiwane przeglądarki

background image

Obsługiwane przeglądarki

Korzystanie z przybornika HP wymaga posiadania jednej z następujących przeglądarek:

Microsoft Internet Explorer w wersji 5 lub nowszej

Netscape Navigator w wersji 6 lub nowszej

Wszystkie strony można drukować z poziomu przeglądarki.