支持的浏览器

background image

支持的浏览器

要使用

HP

工具箱,必须有以下浏览器之一:

Microsoft Internet Explorer 5

或更高版本

Netscape Navigator 6

或更高版本。

所有页均可从浏览器进行打印。

查看

hp